OneSwarm går inte öppna i webbläsaren

Uppdaterad

När OneSwarm startar så får man dns fel i Internet Explorer och Mozilla Firefox.

Efter en uppgradering så går det inte starta OneSwarm i webbläsaren. Det grafiska gränssnittet är borta.
Öppnar man "OneSwarm Classic UI" och tittar i statuslisten längst ned ser man:
OneSwarm 0.6.0.0-dev core=3.0.5.0.325 f2f=0.1.882 gwt=

Orsak

Det blir något fel när det grafiska gränssnittet ska laddas. GUI versionen gwt= hittas inte.

Lösning

Installera om det grafiska gränssnittet.
  1. Kör installations programmet till version 0.5. Dina inställningar och vänner kommer finnas kvar.
  2. Starta programmet och välj uppdatera när frågan kommer upp.
  3. När alla uppdateringar är gjorda kan du se i "Classic UI" på statuslisten att gwt är laddat:
    OneSwarm 0.6.0.0-dev core=3.0.5.0.325 f2f=0.1.882 gwt=0.2.561
OneSwarm ska nu fungera igen.

Publiserad
Uppdaterad


Inga kommentarer

Skriv en kommentar

Återstående antal tecken: 768

Uppdaterad: 2017-08-10 13:53
Copyright © 2009-2018 - tunisempire.com - All Rights Reserved RSS Feed Sitemap